Question
I am getting an error when trying to access manage.ensighten.com
. Is the platform down?
Potential Cause
To ensure our platform is as secure as possible, on May 12, 2022 we removed support HTTP
protocol when accessing our platform, manage.ensighten.com
. It is now only accessible using HTTPS
protocol. Most browsers should handle this automatically, even if an attempt is made from an older link that may have HTTP
as the protocol.
Solution
If this issue suddenly occurs after May 12, 2022, while trying to reach the platform login page and your browser does not handle this automatically for any reason, manually change the protocol to HTTPS
in the address window.